Search found 6 matches

by soliloqueen
Tue Dec 11, 2018 7:09 pm
Forum: VSTSynthFont
Topic: Strange ASIO buffer size issues in REAPER
Replies: 7
Views: 11210

Re: Strange ASIO buffer size issues in REAPER

Thanks! It may be an error with my asio drivers or how how they report latency, so if you can't find out what's causing it, don't worry about it! I can just turn my latency down when I use the plugin or use an audio driver that doesn't cause problems.
by soliloqueen
Tue Dec 11, 2018 3:44 am
Forum: VSTSynthFont
Topic: Strange ASIO buffer size issues in REAPER
Replies: 7
Views: 11210

Re: Strange ASIO buffer size issues in REAPER

this carries over into offline rendering, which shouldn't even be possible
by soliloqueen
Tue Dec 11, 2018 3:33 am
Forum: VSTSynthFont
Topic: Strange ASIO buffer size issues in REAPER
Replies: 7
Views: 11210

Re: Strange ASIO buffer size issues in REAPER

No, in fact, the other way around! the longer the buffer size, the worse the error!
by soliloqueen
Sat Dec 08, 2018 11:51 pm
Forum: VSTSynthFont
Topic: did i make a mistake?
Replies: 0
Views: 9332

did i make a mistake?

test
by soliloqueen
Sat Dec 08, 2018 11:49 pm
Forum: VSTSynthFont
Topic: Strange ASIO buffer size issues in REAPER
Replies: 7
Views: 11210

Strange ASIO buffer size issues in REAPER

If I'm using ASIO in REAPER with VSTSynthFont, notes happen late with random amounts of delay that is anywhere from 0 up to the buffer length in ms. Correct playback only happens at a buffer length of 44 samples (1 ms)