"Import soundfont" and "Save presets" do not go

All about the SoundFont editor Viena
Post Reply
syryo
Posts: 7
Joined: Mon Feb 04, 2019 10:08 pm

"Import soundfont" and "Save presets" do not go

Post by syryo » Thu Mar 14, 2019 10:30 am

The functions:
File->Import soundfonts
File->Save presets as files->Yes to all
do not function anymore.

ziyamete
Posts: 2
Joined: Thu Apr 18, 2019 4:31 pm

Re: "Import soundfont" and "Save presets" do not go

Post by ziyamete » Thu Apr 18, 2019 4:32 pm

Not Working here either.
:o

ziyamete
Posts: 2
Joined: Thu Apr 18, 2019 4:31 pm

Re: "Import soundfont" and "Save presets" do not go

Post by ziyamete » Thu Apr 18, 2019 4:37 pm

I mean: Save Presets as Files > "Yes to All" button" isn't working.

Admin
Site Admin
Posts: 454
Joined: Tue Mar 17, 2015 9:22 am

Re: "Import soundfont" and "Save presets" do not go

Post by Admin » Thu Apr 18, 2019 5:22 pm

Ok, thanks. Will investigate next week.

Admin
Site Admin
Posts: 454
Joined: Tue Mar 17, 2015 9:22 am

Re: "Import soundfont" and "Save presets" do not go

Post by Admin » Mon Apr 22, 2019 5:37 pm

Found this: "File->Save presets as files->Yes to all" did not work.
But "File->Import soundfonts" seems to work. The only thing that makes this function hard to use and not foolproof is that you have to manually go an check which presets you want to import from each and every soundfont. Dang! Bad design.

syryo
Posts: 7
Joined: Mon Feb 04, 2019 10:08 pm

Re: "Import soundfont" and "Save presets" do not go

Post by syryo » Wed May 08, 2019 9:23 am

In previous versions those functionalities were ok.

Admin
Site Admin
Posts: 454
Joined: Tue Mar 17, 2015 9:22 am

Re: "Import soundfont" and "Save presets" do not go

Post by Admin » Mon May 13, 2019 11:59 am

A new version has been released. Keep me updated!

Post Reply