VSTSynthFont64

Post Reply
Harv
Posts: 2
Joined: Mon Mar 19, 2018 8:05 am

VSTSynthFont64

Post by Harv » Mon Mar 19, 2018 8:39 am

Hi,

Thanks for VSTSynthFont.
I have a problem with VSTSynthFont and VSTSynthFont64 and Samplitude Pro X3 Suite x86 and x64. I hear a noise when I set ASIO as audio renderer.
I tried "ASUS XONAR PHOEBUS ASIO", "Magix Low Latency 2011", "Magix Low Latency 2016" and "ASIO4ALL v2"

Admin
Site Admin
Posts: 324
Joined: Tue Mar 17, 2015 9:22 am

Re: VSTSynthFont64

Post by Admin » Sun Mar 25, 2018 9:52 am

I'm working on a major update. I'll tell you more soon.

Admin
Site Admin
Posts: 324
Joined: Tue Mar 17, 2015 9:22 am

Re: VSTSynthFont64

Post by Admin » Sun Mar 25, 2018 5:51 pm

Here is a test version:
https://www.dropbox.com/s/genq3td5epi7k ... J.rar?dl=0
If you wonder, it is version "J" in a series starting from A some time ago...
I have tested in the following 64 bit hosts: Cubase Elements 9.5, Mixcraft 7, Reaper, Tracktion 6 (and my own 64 bit version of SynthFont2 - to be published...)

Harv
Posts: 2
Joined: Mon Mar 19, 2018 8:05 am

Re: VSTSynthFont64

Post by Harv » Tue Mar 27, 2018 8:03 pm

Thanks, it works very well.
Please, update even x86 version

Admin
Site Admin
Posts: 324
Joined: Tue Mar 17, 2015 9:22 am

Re: VSTSynthFont64

Post by Admin » Wed Mar 28, 2018 10:51 am

Thanks for letting me know.
Yes, I will update the 32 bit version as well.
Right now I have to find and fix a few more bugs, but as soon as this is done I will release both versions.

Post Reply