Cubase9 with VSTSynthFont64

Admin
Site Admin
Posts: 284
Joined: Tue Mar 17, 2015 9:22 am

Cubase9 with VSTSynthFont64

Postby Admin » Thu May 04, 2017 5:45 pm

The latest Cubase version (9) is only available as a 64 bit application. Hence you need the 64 bit version of VSTSynthFont. One user out there has had problems with VSTSynthFont64 - the plugin causes his Cubase installation to crash almost immediately when instantiated. I have a 30 day trial version of Cubase 9 installed and this my setup works perfectly. I cannot reproduce his issue. I have now used him (to exhaustion?) for testing various alternatives to try and figure out what it is that makes his installation crash (but not mine). So far I am not much wiser. Is there anyone out there that has Cubase 9 installed and prepared to give me a hand?

Return to “VSTSynthFont”

Who is online

Users browsing this forum: No registered users and 1 guest