Possible problem in Viena 1.02

All about the SoundFont editor Viena
Post Reply
John Reimer
Posts: 55
Joined: Sat Mar 21, 2015 11:29 pm

Possible problem in Viena 1.02

Post by John Reimer » Fri Nov 02, 2018 10:11 am

Kenneth,

I am having a problem adding samples using Viena 1.02. A sample can be added in a fashion, but the start and end loop markers do not register (I did the looping using Endlesswav). I can sound the sample up to the end, but the markers show up as 0-0, and looping is not permitted. If I try to add the same sample using Viena 0.999, there is no problem. I am using Linux Ubuntu, but I believe I got the same result using Windows 7.

John Reimer

Admin
Site Admin
Posts: 423
Joined: Tue Mar 17, 2015 9:22 am

Re: Possible problem in Viena 1.02

Post by Admin » Mon Nov 05, 2018 9:18 am

Cannot easily reproduce. Using Endlesswav, latest version, on Windows 10. I tried it only for one mono sample, but the loop points were found by Viena, alright. See image:
https://www.dropbox.com/s/03442l7y06iki ... s.png?dl=0

John Reimer
Posts: 55
Joined: Sat Mar 21, 2015 11:29 pm

Re: Possible problem in Viena 1.02

Post by John Reimer » Sun Apr 14, 2019 9:09 pm

Kenneth,

I have to report that Viena 1.121 shows this same behaviour here, using Windows 8.1 (or using Linux and Wine). I use 1.121 routinely, but when adding new samples I have to use 0.9999. This is no great inconvenience, but it would be interesting to hear if anyone else (apart from you) does not have this problem.

John Reimer

Admin
Site Admin
Posts: 423
Joined: Tue Mar 17, 2015 9:22 am

Re: Possible problem in Viena 1.02

Post by Admin » Mon Apr 15, 2019 4:05 pm

Under investigation. Problematic as long as I cannot reproduce it. There is a free version of EndlessWave, so if anybody else is interested, then by all means.

Admin
Site Admin
Posts: 423
Joined: Tue Mar 17, 2015 9:22 am

Re: Possible problem in Viena 1.02

Post by Admin » Tue Apr 16, 2019 12:17 pm

Solved.

Post Reply