Search found 388 matches

by Admin
Wed Feb 27, 2019 8:05 am
Forum: Viena
Topic: Abort button sometimes is not uderstood
Replies: 3
Views: 297

Re: Abort button sometimes is not uderstood

Thanks. There are so many message dialogs with so many options... Plan to release a new version next week.
by Admin
Wed Feb 20, 2019 7:08 am
Forum: Viena
Topic: Import soundfonts does not go in vers. 1.120
Replies: 2
Views: 239

Re: Import soundfonts does not go in vers. 1.120

Solved! Deep in the heart of Texas...
by Admin
Wed Feb 20, 2019 7:07 am
Forum: Viena
Topic: Abort button sometimes is not uderstood
Replies: 3
Views: 297

Re: Abort button sometimes is not uderstood

Is there any particulate function/process you are thinking about? For example.
by Admin
Tue Feb 19, 2019 7:20 pm
Forum: Viena
Topic: Import soundfonts does not go in vers. 1.120
Replies: 2
Views: 239

Re: Import soundfonts does not go in vers. 1.120

Working on it... Complicated.
by Admin
Tue Feb 05, 2019 3:18 pm
Forum: Viena
Topic: Mission failed deleting preset in Viena 1.110
Replies: 3
Views: 374

Re: Mission failed deleting preset in Viena 1.110

Great! I'll release a new version within the next few days.
Thanks for your help.
by Admin
Tue Feb 05, 2019 8:28 am
Forum: Viena
Topic: Mission failed deleting preset in Viena 1.110
Replies: 3
Views: 374

Re: Mission failed deleting preset in Viena 1.110

Hi Syryo! Thanks for letting me know. I immediately run some tests, but couldn't reproduce the error so I went into the code and looked around. Yes. Indeed. Version 1.110 introduced a bug into some functions related to Undo/Redo. I have fixed these bugs now. I will have to release a new version soon...
by Admin
Sun Jan 13, 2019 1:58 pm
Forum: VSTSynthFont
Topic: VSTSynthFont 3.1 stutering (CPU Problem?)
Replies: 4
Views: 2412

Re: VSTSynthFont 3.1 stutering (CPU Problem?)

This is the MIDI file I use as a test: https://www.dropbox.com/s/djex9ve59hhjxiq/BS_PurgeOfPromise%28orig%29.mid?dl=0 Usually I play only the first minute or so as it starts off pretty heavily from the very beginning. I've run some tests today with various hosts. My standard test bench is using my o...
by Admin
Sun Jan 13, 2019 10:11 am
Forum: VSTSynthFont
Topic: VSTSynthFont 3.1 stutering (CPU Problem?)
Replies: 4
Views: 2412

Re: VSTSynthFont 3.1 stutering (CPU Problem?)

I have many SoundFonts for testing. It is true that some of them create unnecessary voices sometimes (too many layers, too long release times). I'll make some more tests with various MIDI files, hosts and SoundFonts and share with you. I'll be back.
by Admin
Sat Jan 12, 2019 2:47 pm
Forum: VSTSynthFont
Topic: VSTSynthFont 3.1 stutering (CPU Problem?)
Replies: 4
Views: 2412

Re: VSTSynthFont 3.1 stutering (CPU Problem?)

Thanks Rob, I have not been able to reproduce this issue. I have a test file I use on a regular basis - all 16 channels will play with hundreds of voices. CPU level (using the Resource Monitor) doesn't get above 35-30% with Cubase and VSTSynthFont64. Maybe you should verify that you don't have any o...
by Admin
Wed Jan 09, 2019 9:24 am
Forum: VSTSynthFont
Topic: VSTSynthFont leaves things lying around on the screen - yuk
Replies: 1
Views: 1331

Re: VSTSynthFont leaves things lying around on the screen - yuk

Well, your screenshot doesn't show what you probably wanted it to. From experience I know that (older versions of) Windows sometime have had problems getting rid of so called hint windows. Would it be such a hint still floating around? Menus are never supposed to do it. Never seen, never heard. But ...