Search found 364 matches

by Admin
Tue Feb 05, 2019 3:18 pm
Forum: Viena
Topic: Mission failed deleting preset in Viena 1.110
Replies: 3
Views: 111

Re: Mission failed deleting preset in Viena 1.110

Great! I'll release a new version within the next few days.
Thanks for your help.
by Admin
Tue Feb 05, 2019 8:28 am
Forum: Viena
Topic: Mission failed deleting preset in Viena 1.110
Replies: 3
Views: 111

Re: Mission failed deleting preset in Viena 1.110

Hi Syryo! Thanks for letting me know. I immediately run some tests, but couldn't reproduce the error so I went into the code and looked around. Yes. Indeed. Version 1.110 introduced a bug into some functions related to Undo/Redo. I have fixed these bugs now. I will have to release a new version soon...
by Admin
Sun Jan 13, 2019 1:58 pm
Forum: VSTSynthFont
Topic: VSTSynthFont 3.1 stutering (CPU Problem?)
Replies: 4
Views: 1951

Re: VSTSynthFont 3.1 stutering (CPU Problem?)

This is the MIDI file I use as a test: https://www.dropbox.com/s/djex9ve59hhjxiq/BS_PurgeOfPromise%28orig%29.mid?dl=0 Usually I play only the first minute or so as it starts off pretty heavily from the very beginning. I've run some tests today with various hosts. My standard test bench is using my o...
by Admin
Sun Jan 13, 2019 10:11 am
Forum: VSTSynthFont
Topic: VSTSynthFont 3.1 stutering (CPU Problem?)
Replies: 4
Views: 1951

Re: VSTSynthFont 3.1 stutering (CPU Problem?)

I have many SoundFonts for testing. It is true that some of them create unnecessary voices sometimes (too many layers, too long release times). I'll make some more tests with various MIDI files, hosts and SoundFonts and share with you. I'll be back.
by Admin
Sat Jan 12, 2019 2:47 pm
Forum: VSTSynthFont
Topic: VSTSynthFont 3.1 stutering (CPU Problem?)
Replies: 4
Views: 1951

Re: VSTSynthFont 3.1 stutering (CPU Problem?)

Thanks Rob, I have not been able to reproduce this issue. I have a test file I use on a regular basis - all 16 channels will play with hundreds of voices. CPU level (using the Resource Monitor) doesn't get above 35-30% with Cubase and VSTSynthFont64. Maybe you should verify that you don't have any o...
by Admin
Wed Jan 09, 2019 9:24 am
Forum: VSTSynthFont
Topic: VSTSynthFont leaves things lying around on the screen - yuk
Replies: 1
Views: 1174

Re: VSTSynthFont leaves things lying around on the screen - yuk

Well, your screenshot doesn't show what you probably wanted it to. From experience I know that (older versions of) Windows sometime have had problems getting rid of so called hint windows. Would it be such a hint still floating around? Menus are never supposed to do it. Never seen, never heard. But ...
by Admin
Mon Jan 07, 2019 7:15 am
Forum: VSTSynthFont
Topic: VSTSynthFont prevents all other sounds if running!
Replies: 3
Views: 1385

Re: VSTSynthFont prevents all other sounds if running!

Hi Michael, I'd like to help you, but I don't think I can. This your problem of yours has nothing to do with VSTSynthFont64. The plugin gets midi data from the host, converts it into audio data and sends it back to the host. It is up to the host to decide what to do with the audio data - record it i...
by Admin
Thu Dec 27, 2018 8:38 am
Forum: SynthFont2
Topic: Output to file
Replies: 0
Views: 1815

Re: Output to file

Thanks. I will investigate,
Happy New Year! All of you out there!
Kenneth
by Admin
Wed Dec 12, 2018 7:46 am
Forum: VSTSynthFont
Topic: Strange ASIO buffer size issues in REAPER
Replies: 7
Views: 1418

Re: Strange ASIO buffer size issues in REAPER

The thing is this: the VST plugin has now knowledge about ASIO at all. REAPER simply sends midi data to it and gives it a buffer into which to put the audio data. Whatever happens after that is totally up to the host. The plugin does not interact with the ASIO driver - or anything else than the host...
by Admin
Tue Dec 11, 2018 9:08 am
Forum: VSTSynthFont
Topic: Strange ASIO buffer size issues in REAPER
Replies: 7
Views: 1418

Re: Strange ASIO buffer size issues in REAPER

This is really odd! I'll give it a try when I get the time. Hopefully still this week.